Installed the new CQ5.6 instance .Getting 500 error in login page ?

 

Question: Installed the new CQ5.6 instance .Getting 500 error in login page ? Getting the error :

Answer: Prerequisite says JDK 1.7, so please install 1.7

AEM 5.6.1 is not compatible with JDK 1.8.

Leave a Reply

Your email address will not be published. Required fields are marked *